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Reviewer Code of Conduct 
Peer reviewers play a vital role in safeguarding the integrity of the scholarly record.​
Reviewers are expected to uphold the highest ethical standards and provide fair, 
constructive, and timely evaluations. 
 

Core Principles 
✅ Integrity – Uphold the scholarly record; avoid misconduct or misuse of information.​
✅ Objectivity – Provide fair, evidence-based, and constructive feedback.​
✅ Confidentiality – Protect manuscript content; do not share, use, or disclose for 
personal advantage.​
✅ Transparency – Declare all potential conflicts of interest.​
✅ Respect – Offer feedback that is professional, specific, and free from hostility or bias. ✅ 
Timeliness – Complete reviews promptly to support the publication process. 
 

Reviewer Responsibilities 
When Invited 

●​ Respond promptly to invitations. 
●​ Accept only if you have the expertise and time. 
●​ Disclose conflicts of interest (financial, institutional, personal, or academic). 
●​ Decline if you cannot provide a fair, unbiased, or timely review.​

 
During Review 

●​ Read the manuscript and journal instructions thoroughly. 
●​ Keep all materials strictly confidential. 
●​ Seek clarification if needed; notify the journal of new conflicts. 
●​ Base feedback solely on the merits of the work. 
●​ Report ethical concerns (plagiarism, misconduct) to the journal only.​

 
Preparing the Report 

●​ Provide balanced, constructive, and respectful feedback. 
●​ Support critiques with evidence and references. 
●​ Suggest essential vs. optional revisions clearly. 
●​ Respect authors’ voice and language; avoid rewriting in your own style. 
●​ Ensure the report reflects your own work, not someone else’s.​

 
After the Review 

●​ Continue to maintain confidentiality. 
●​ Respond to journal follow-up requests promptly. 
●​ Update the journal if new information arises. 
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●​ Review revised versions when possible. 
 
✅ By following this code, reviewers help ensure fairness, trust, and integrity in 
scholarly publishing.  
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PEER REVIEWER GUIDELINES 
 
Thank you for serving as a peer reviewer for the Online Learning Journal (OLJ). Your 
expertise is essential to maintaining the journal’s commitment to high-quality, 
evidence-based scholarship in online, blended, and digital learning environments. This 
guide outlines expectations, evaluation criteria, and best practices to support a rigorous 
and constructive peer review process. 

Aim and Scope of Online Learning 
Online Learning (OLJ) publishes original research on online and blended learning primarily 
in higher education contexts. It is an international, open-access, peer-reviewed publication 
that features research, reviews, and perspectives on online, blended, and digital learning. 
We highlight scholarship that bridges pedagogy, emerging technologies, policy, and 
practice to support innovation and continuous improvement in online education. 

Purpose of Peer Review 

The peer review process ensures that published research: 

●​ Advances knowledge in online and digital learning 
●​ Demonstrates methodological and theoretical rigor 
●​ Contributes meaningfully to practice, policy, or future research 
●​ Aligns with OLJ’s mission to promote quality and innovation in online learning 

Accepting a Peer Review Assignment 

Before accepting a review, peer reviewers should: 

●​ Respond promptly to the invitation, especially if declining, and avoid intentional 
delays. 

●​ Assess subject expertise honestly. Accept only if qualified to evaluate the entire 
manuscript or clearly state which parts fall within their expertise. 

●​ Confirm availability, accepting the assignment only if they can complete it within 
the proposed or agreed timeline. If circumstances change, notify the journal 
promptly. 

●​ Declare potential conflicts of interest (personal, financial, professional, 
institutional, etc.) and seek guidance from the journal if unsure. 

●​ Follow conflict of interest policies provided by the journal. If guidance is unclear, 
disclose if:​
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○​ They work at the same institution as an author. 
○​ They are applying to or joining the author’s institution. 
○​ They have recently (e.g., within 3 years) collaborated with, mentored, or been 

mentored by an author. 
○​ They have a close personal relationship with any author.​

 
●​ Decline the assignment if the intention is solely to view the manuscript without 

providing a review. 
●​ Avoid recommending alternative reviewers for reasons of personal bias or to 

influence review outcomes. 
●​ Review afresh any manuscript previously reviewed for another journal, as content 

and evaluation criteria may have changed. 

Declining an Assignment 

Reviewers should decline a review if: 

●​ They cannot provide a fair, unbiased, and timely review. 
●​ They have been involved in the research or its reporting. 
●​ They are working on a very similar manuscript that is under consideration 

elsewhere. 
●​ They cannot comply with the journal’s review model (e.g., open review, signed 

reviews) due to personal or professional constraints. 

Reviewer Responsibilities 

As a peer reviewer, you are expected to: 

1. Conduct an Ethical and Objective Review 

●​ Evaluate submissions fairly and solely on scholarly merit, without bias related to 
the authors' identity, affiliations, or characteristics. 

●​ Provide constructive, respectful feedback to help authors improve, even when 
recommending rejection. 

●​ Refrain from hostile, inflammatory, libelous, or derogatory comments. 

2. Maintain Confidentiality 
●​ Respect the confidentiality of the review process and do not disclose any 

manuscript content or review details during or after the process, except as 
permitted by the journal. 
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●​ Never impersonate another individual during the review process; such 
misconduct is taken seriously. 

●​ Do not upload any assigned manuscript to generative AI (e.g. ChatGPT). This 
violates the author’s intellectual property rights and COPE ethical guidelines. 

3. Disclose Conflicts of Interest 

●​ Proactively declare any actual or perceived conflicts of interest and recuse yourself if 
appropriate. 

4. Honor Timelines and Commitments 

●​ Complete reviews within the journal’s requested timeframe (typically 2–4 weeks). 
●​ Recognize that peer review is a reciprocal responsibility and strive to contribute 

your fair share. 

Review Structure 

Your review should include the following three components: 

1. Overall Recommendation 

Select one of the following options: 

●​ Accept submission 
●​ Revisions required (the paper will not be published until satisfactory revisions are 

made and reviewed by an Associate Editor for the journal) 
●​ Resubmit for review (this triggers a complete new review process and should only 

be selected if the manuscript shows promise) 
●​ Decline submission  

How to choose: 

Decision 
Option 

Explanation When to Choose 

Accept 
Submission 

The manuscript is ready for 
publication as is. 

●​ The writing is clear and 
professional. 

●​ Methods and conclusions are 
sound. 

●​ The work makes a strong 
contribution and aligns with the 
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journal’s aims. 

Revisions 
Required 

The manuscript is 
fundamentally sound but 
needs revision. An 
Associate Editor will review 
the changes, not external 
reviewers. 

●​ The core research is solid.  
●​ Issues like clarity, citation gaps, or 

minor methodological flaws can be 
addressed. 

●​ Fixable in a reasonable timeframe. 

Resubmit for 
Review 

The manuscript shows 
promise but requires 
substantial reworking. A full 
new review process will be 
initiated. 

●​ The topic is valuable, but the paper 
needs major changes. 

●​ Significant improvement in 
structure, theory, or methods is 
needed. 

●​ Worth reconsidering later. 

Decline 
Submission 

The manuscript is not 
suitable for publication. It 
has serious flaws or lacks 
relevance, rigor, or 
originality. 

●​ The work is fundamentally unsound 
or poorly executed. 

●​ Major issues cannot be resolved 
through revision. 

●​ It does not fit the journal’s scope. 
●​ It does not uniquely add to the 

body of literature on the topic. 

 

2. Confidential Comments to the Editor (optional) 

Use this section to share any concerns, conflicts of interest, or context that may not be 
appropriate to communicate directly to the author (e.g., ethical issues, concerns about 
originality, or potential conflicts). 

3. Comments to the Author 

This section is shared with the author. It should be constructive, specific, and professional. 
Please include: 

●​ A brief summary of the article and its contributions. 
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●​ An overview of the strengths of the submission. 
●​ Specific areas for improvement, such as theoretical grounding, clarity of writing, 

methodology, data analysis, or alignment with the journal’s scope. 
●​ Actionable suggestions for strengthening the manuscript​

​
 

Evaluation Criteria 

Use the following dimensions to guide your assessment: 

Criteria Guiding Questions 

Relevance to OLJ Audience Does the submission address topics central to online, 
blended, or digital learning? Does it fit the aim and 
scope of the journal? 

Originality and Contribution Does the manuscript offer new insights, frameworks, 
or findings? 

Theoretical/Conceptual 
Framework 

Is there a clear and relevant theoretical basis or 
conceptual grounding? 

Methodological Rigor Are methods appropriate, clearly described, and 
soundly executed? 

Clarity and Organization Is the manuscript logically structured and clearly 
written? 

Evidence and Support Are claims supported by data, literature, or analysis? 

Implications for 
Practice/Research 

Are the findings applicable, useful, or insightful for 
researchers, practitioners, or policymakers? 

Tone and Professionalism 

Peer reviewer comments should reflect professionalism and collegiality. Reviewers are 
expected to: 

●​ Use respectful, scholarly language throughout the review. 
●​ Provide constructive feedback, particularly when suggesting revisions or 

recommending rejection. 
●​ Avoid personal remarks, including hostile, inflammatory, libelous, or dismissive 

comments. 
●​ You are welcome to provide in-text comments, but please remember to blind the 
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document before uploading it to the review portal. 

Ethical Considerations 

Reviewers must adhere to the highest ethical standards. Please avoid the following: 

●​ Using ideas or information from the manuscript for personal, professional, or 
organizational gain, or to disadvantage or discredit others. 

●​ Contacting the author(s) directly at any point during or after the review process. 
●​ Discussing the manuscript with others or sharing its contents outside of the 

designated review system. 
●​ Misrepresenting your credentials by providing inaccurate or misleading personal 

or professional information, including subject expertise. 

Questions or Concerns 

If you have any questions about your review assignment, deadlines, or journal scope, 
please contact the OLJ editorial team. 
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Principles of Peer Review Conduct (Aligned with 
COPE Standards) 
1. General Responsibilities 

●​ Recognize that peer reviewers play a vital role in safeguarding the integrity of the 
scholarly record and are bound by ethical obligations. 

●​ Accept review invitations only if you have the appropriate subject expertise and can 
complete the review within the agreed timeframe. 

●​ Conduct reviews objectively, constructively, and respectfully, avoiding hostility, bias, 
or derogatory remarks. Feedback should be clear, evidence-based, and helpful to 
authors. 

●​ Respect the confidentiality of manuscripts: do not disclose, use, or share any 
information gained through the review for personal advantage or to discredit 
others. 

●​ Declare all potential conflicts of interest (financial, institutional, professional, 
personal, or academic rivalries), seeking guidance from the journal when in doubt. 

●​ Respect intellectual property rights by acknowledging the originality of the work and 
recognizing the contributions of others. 

●​ Provide accurate personal and professional information and never impersonate 
another reviewer. 

●​ Acknowledge that peer review is reciprocal and commit to doing your fair share of 
timely reviews. 

●​ Uphold the highest ethical standards, ensuring fairness, integrity, and respect 
throughout the review process. 

2. When Approached to Review 

●​ Respond promptly to invitations, especially if declining, so as not to delay the 
editorial process. 

●​ Accept only if you can provide a fair, unbiased, and timely review. 
●​ Clarify the scope of your expertise if you can assess only part of the manuscript. 
●​ Disclose all conflicts of interest, including close collaborations, institutional ties, or 

personal relationships with authors. 
●​ Re-review manuscripts afresh if previously reviewed for another journal, as both 

manuscripts and evaluation criteria may differ. 
●​ Suggest alternative reviewers only when appropriate, ensuring recommendations 

are free from personal bias or manipulation. 
●​ Decline to review if you cannot provide an impartial evaluation, if you are involved 

with the work, or if you have a competing manuscript under preparation. 
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●​ Decline if you object to the peer-review model used by the journal (e.g., open 
review).​
 

●​ Never accept a review simply to gain early access to the manuscript. 

3. During the Review 
●​ Immediately inform the journal of any new conflicts of interest or inability to provide 

an unbiased review. 
●​ Read the manuscript, supplemental materials, and journal instructions thoroughly; 

request clarification or missing items if needed. 
●​ Do not involve others (e.g., mentees) in the review without prior journal approval 

and acknowledge any contributions appropriately. 
●​ Maintain confidentiality of the manuscript and review materials. 
●​ Notify the journal promptly if delays arise, providing a realistic revised timeline. 

Timely reviews are essential to the dissemination of research and authors’ careers. 
●​ Report suspected ethical issues (e.g., plagiarism, duplicate submissions, misconduct) 

confidentially to the journal without conducting your own investigation. 
●​ Avoid intentionally prolonging the review process or requesting unnecessary 

information. 
●​ Ensure your assessment is based solely on the merits of the work, avoiding bias or 

undue influence from external factors. 
●​ Do not contact authors directly without the journal’s permission. 

4. Preparing the Report 

●​ Provide a fair, balanced, and constructive evaluation of the manuscript’s strengths 
and weaknesses. 

●​ Follow journal guidelines for report format, content, and structure. 
●​ Indicate clearly if you were asked to review only specific sections. 
●​ Support critical statements with evidence and references where relevant. 
●​ Suggest improvements for clarity, accuracy, or rigor, but avoid rewriting the 

manuscript in your own style. 
●​ Phrase feedback respectfully, being sensitive to authors writing in a second 

language. 
●​ Differentiate between essential revisions needed to support claims and optional 

suggestions that would extend the work. 
●​ Ensure the report reflects your own assessment and is not prepared by another 

person. 

5. After the Review 

●​ Continue to keep all manuscript details confidential. 
●​ Respond promptly to follow-up queries from the journal. 

 
.12 of 25 



 
 

●​ Notify the journal if new information arises that could affect your review or 
recommendation.​
 

●​ Review feedback from other reviewers, when provided, to strengthen your own 
understanding and practice. 

●​ Be willing to review revised or resubmitted versions of manuscripts you have 
previously assessed.​
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What OLJ Looks for: 10 Key Elements of a Strong 
Submission 
 
Use this guide as a reviewer or editor to evaluate whether a manuscript meets the 
standards of the Online Learning Journal (OLJ). Each criterion aligns with OLJ’s mission of 
publishing rigorous, impactful, and well-structured research in the field of online education. 
 
1. Manuscript Length and Rigor 

●​ OLJ publishes manuscripts that are thorough and research-rich. Papers under 
3,000 words typically lack sufficient depth in the literature review, discussion, or 
methods sections. 

●​ Conversely, papers exceeding 10,000 words violate OLJ’s submission requirements 
and risk being unfocused or repetitive. 

●​ Ideal range: 3,500–9,500 words (including references), depending on study design 
and complexity.​
 

2. APA 7th Edition Compliance 
●​ All submissions must strictly follow APA 7th Edition style. Watch for: 

o​ No grammar, punctuation, or spelling errors (especially ensure U.S. English 
spelling). 

o​ Correct formatting for section headings: 
▪​ Level 1: Centered, bold (e.g., Introduction) 

▪​ Level 2: Left-aligned, bold or italic, per APA rules 
o​ Required sections present and clearly labeled: 

▪​ Abstract 

▪​ Keywords 

▪​ Introduction 

▪​ Literature Review 

▪​ Research Questions / Hypotheses 

▪​ Methods 

▪​ Results 

▪​ Discussion 

▪​ Conclusion 

▪​ References 
o​ Tables and figures embedded in the text, numbered, and labeled 

appropriately.​
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3.  Original Contribution to the Literature 
●​ The manuscript should offer a unique and meaningful addition to the field. 
●​ If the stated contribution is vague or duplicates well-established findings, it may 

signal a weak or outdated literature review. 
●​ Rule of thumb for ed tech and pedagogy: the majority of cited works should be 

within the last 5 years, except for foundational theory (e.g., Bandura for Social 
Learning Theory).​
 

4.  Clarity and Alignment of Research Questions 
o​ Research questions should: 

▪​ Be clearly stated, logically framed, and tied to identified gaps in the 
literature. 

▪​ Imply a specific method of analysis. 

▪​ Clearly indicate what is being measured, which group(s) are being 
compared, and expected outcomes.​
 

●​ Red flag: Vague or exploratory questions that sound like “What happens if we run 
[test] on [data]?” 

●​ Hypotheses (if present) should be directional, precise, and testable.​
 

5.  Transparency and Appropriateness of Methods 
●​ Look for: 

o​ Clearly described methodology, aligned with research questions. 
o​ Sampling procedures, sample sizes, and recruitment strategies. 
o​ Instrumentation: Are tools cited and validated? If newly created, is validation 

described? 
o​ Are any methods mentioned only once and not tied to results?​

 
If you're confused at any point in this section, chances are key details are missing. 
 
6.  Transparency and Reproducibility of Statistical Analysis 
Ethical research includes complete statistical transparency. Manuscripts should: 

●​ Clearly state the type of test, the data used, and the outcome value (e.g., p, t, F, r, 
β). 

●​ Include reliability coefficients (e.g., Cronbach’s α, interrater reliability) for all 
relevant instruments or coding schemes. 

●​ Provide enough detail to allow replication of the analysis.​
​
 

Tip: If the test used is vague (e.g., “a correlation”), look for specific type (e.g., Pearson’s r). 
For t-tests, is it one-tailed or two-tailed? Match these details to the research questions. 
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7.  How to Spot Questionable or Misused Statistics 
You don’t need to redo the stats to detect problems—just apply these logic checks: 

●​ Confidence intervals and p-values must agree:​
 If a confidence interval (CI) includes 0, the result should not be statistically 
significant. If it excludes 0, the result should be significant. 

●​ Inverse relationships:​
 Higher test values (t, F, r, β) should yield lower p-values, assuming equal degrees of 
freedom. 

●​ Categorical data misused:​
 Nominal variables like gender cannot be averaged or treated as interval data. 

●​ Standard deviations (SD) matter: 
o​ SD = 0? No variation—analysis is meaningless. 
o​ SD extremely high? Possibly bimodal or non-normal data—check 

assumptions.​
 

Detecting poor statistical reasoning is one of the fastest ways to identify a flawed or 
unpublishable paper. 
 
8.  Robust and Reflective Discussion Section 
A strong Discussion should: 

●​ Revisit and explain each major result in plain language. 
●​ Tie findings to both similar and contrasting literature. 
●​ Reconnect with the Literature Review to reinforce contribution. 
●​ Identify limitations and corresponding areas for future research. 
●​ Demonstrate a deep understanding of the study’s implications. 

 
If the Discussion feels short, overly general, or fails to address findings in depth, it likely 
needs revision. 
 
9.  Logical and Evidence-Based Conclusions 

●​ A paper’s Conclusion should flow directly from the: 
o​ Research Questions 
o​ Methods 
o​ Results 

●​ If the conclusions stretch beyond the evidence presented, or don’t align with the 
findings, the paper needs clarification or revision.​
 

10.  References: Breadth, Depth, and Accuracy 
●​ Check the number and range of references: 

o​ 20–30 references is typical for a robust study. 
o​ Include both foundational and recent sources (last 5 years preferred).​

 
●​ Confirm: 
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o​ All DOI links work and lead to correct sources. 
o​ All cited authors and journal titles are correctly formatted in APA 7. 
o​ The reference list accurately reflects the citations used in the paper. 

●​ A sloppy reference section is a red flag for poor scholarly rigor. 
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A brief primer on Stats and what to look for in 
Methods and Results sections 
 

Confidence Intervals 
 
Confidence intervals (CIs) approximately represent how much, and in which direction, a 
value from a statistical test shows that the data deviates from the null hypothesis (i.e. no 
significant difference, which is represented as 0). They should always be presented with 2 
specific aspects: 
​
 

1.​ An lower bound and an upper bound.  
2.​ A percent value indicating the probability that the true mean/population mean falls 

within the range denoted by the upper and lower bounds. (This correlates with the 
value of p that is considered statistically significant, so it should be a 95% CI or 
higher.) 

 
As we only have access to the means/correlations/other data provided by the sample, we 
cannot know what the data would say if we could include the entire population into a 
study. However, given the sample, we can estimate and calculate the probability that the 
population differs from our null hypothesis, or the probability that there is/would be an 
effect for whatever the focus of the study is. The upper bound and lower bound presented 
with a CI are estimates of how much the population would differ from the null hypothesis, 
or 0, given the sample data. Thus, if a CI contains 0, it is essentially saying that the 
population mean could very well not be different from the null hypothesis. If a 95% CI does 
not contain 0, it is saying that the researchers can claim, with more than 95% certainty, that 
the population mean differs from the null hypothesis. 
 
Let’s see a simple example. Say we sent out a survey asking whether or not someone likes 
music on a 5-point Likert scale, and divide that out by whether the person identified as a 
man or a woman to see if there is a significant difference based on gender. The table below 
describes the mean responses with standard deviations, the value of the t-test performed, 
the upper and lower CI bounds, and the resulting p value. 
 

 Me
n​
M 

Wome
n​
M 

t 95% CI: Lower 
Bound 

95% CI: Upper 
Bound 

p 

Do you like 
music? 

4.23 4.46 1.2
2 

-0.23 0.56 .2
4 
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The lower bound of the 95% CI is negative, while the upper bound is positive; therefore, the 
CI contains 0 and the p value is greater than 0.05, meaning this test is not statistically 
significant. Seems legitimate, right? 
 
Well, let’s look a little closer. There are two crucial pieces of information I did not give you in 
this table that you would need to know to be able to recreate this test on your own and get 
the same result. That would be the degrees of freedom. 
 

Degrees of Freedom 
 
The larger the sample, the more data that can be used to estimate and the more confident 
researchers can be that the effects they see would hold true in the wider population. Thus, 
a larger sample size leads to more degrees of freedom (df). This value is crucial in 
determining the threshold of significance for many statistical tests. In other words, df 
determines the minimum value of t, F, r, or other value that results from a test that will be 
significant. 
 
There are tables describing these thresholds for various tests, but it is not necessary to 
have all of these memorized to use df to your benefit when analyzing a paper for proper 
statistical methods. For example, let’s add df (the value next to the t) and a second question 
to that table above. See if you can spot what is suspect: 
 

 Me
n​
M 

Wome
n​
M 

t 
(67) 

95% CI: Lower 
Bound 

95% CI: Upper 
Bound 

p 

Do you like 
music? 

4.23 4.46 1.22 -0.23 0.56 .2
4 

Do you like 
sports? 

4.63 3.87 -2.1
4 

-0.65 0.07 .2
7 

 
The suspect value in the above table is the p value for the “Do you like sports?” question. 
The absolute value of the t value is higher (2.14 > 1.22), yet the p value is higher. This would 
be possible if the degrees of freedom were inconsistent, yet the df value is 67 for both. 
Because df is constant, the threshold of significance of the t value is held constant, so it 
holds that the same t value will always correspond to the same p value. This is true for 
any test where the df is constant. Therefore, either the p value was entered incorrectly, or 
the authors are intentionally manipulating the values in the table. Either way, papers with 
these errors should be sent back for revision or outright rejected if they are blatant enough 
like in this case. 
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Now, let’s cover the importance of the other factor I have yet to give you. Let’s rearrange 
the values for that sports question a bit: 
 

 Me
n​
M 

Wome
n​
M 

t 
(67) 

95% CI: Lower 
Bound 

95% CI: Upper 
Bound 

p 

Do you like 
music? 

4.23 4.46 1.22 -0.23 0.56 .2
4 

Do you like 
sports? 

4.46 4.23 -0.7
5 

-0.74 0.35 .3
2 

If you’re scratching your head at that table, good! Given an equivalent difference in means, 
the t value, CI, and p values are completely different. How does that work? 
 

Standard Deviation 
 
The one value I did not provide for you in this table is the standard deviation (SD) of the 
responses. A standard deviation should be provided alongside any mean provided in a 
paper, for the precise reason that it has a drastic impact on the results of statistical tests 
like shown above. It approximately represents how far responses tend to deviate from the 
mean value. As such, the higher the standard deviation, the less sure we can be that the 
mean is an accurate measure of responses. This will lead to a lower value in the statistical 
test, a wider CI, and a higher p value. 
 
So, let’s plug in the SD values to that table and finally complete it: 
 

 Men​
M (SD) 

Women​
M (SD) 

t 
(67) 

95% CI: Lower 
Bound 

95% CI: Upper 
Bound 

p 

Do you like 
music? 

4.23 
(0.53) 

4.46 
(0.43) 

1.22 -0.23 0.56 .2
4 

Do you like 
sports? 

4.46 
(0.62) 

4.23 
(0.93) 

-0.7
5 

-0.74 0.35 .3
2 

 
The standard deviations for the responses to the sports question are higher, making 
estimation of the population mean more difficult, leading to a lower t value and all the 
downstream effects discussed above. Now, you have what you need to exactly recreate my 
results. However, this data is completely made up; if you found a dataset that gave these 
exact values and could perfectly recreate it, that would be a coincidence for the ages! 
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Standard deviation can also be a good indicator of the quality of the data. For instance, if 
the SD is higher than the mean, this is often an indicator of poor quality data or data that is 
highly bifurcated. As many statistical tests assume a normal distribution of data, this high 
SD would indicate that parametric tests may not be wise to use on the data at hand. 
 

Assumptions of Tests 
Now we will cover some basic assumptions of common statistical tests like t-tests, ANOVAs, 
and linear regressions. It can be challenging to detect if these are broken without taking an 
in-depth look at the paper, but there are things we can do. Let’s cover them: 
 

Equality/Homogeneity of Variance 
This is perhaps the easiest to detect of the main 3 assumptions. The assumption is that, 
when comparing groups on a measure, the variance in those groups on that measure is 
equal. Assuming standard deviations are provided, which again they very much should be, 
looking at these can give you an idea as to whether or not the assumption of equality of 
variance holds true, as standard deviation is just the square root of variance. If one group 
has a wildly different standard deviation than the other, this may be an indication that 
equality of variance is broken. It is on the researcher to determine whether this assumption 
holds by running a Levene’s test for equality of variance, but it is only on them to report it if 
that test is significant (meaning that the assumption is broken). So, if the researcher does 
not report a Levene’s test, this could mean that the test was non-significant, or it could 
mean that they did not run it. Double check the standard deviations to ensure that this 
assumption is true for any parametric tests. 
 

Normality 
This is the assumption that data collected follow a normal distribution (the bell curve), 
which applies to t-tests and ANOVAs. As with equality of variance, there are tests to 
determine if this holds. Typically, researchers run a Kolmogorov-Smirnov (KS) test or look at 
the skew and kurtosis values of their data to determine whether this assumption holds 
true. If the KS test is significant (p < .05), the skew value is outside the range of -2.0–+2.0, or 
if the kurtosis value is outside the range of -7.0–+7.0, the assumption of normality is 
broken. Again, researchers are only required to report if this is the case, not when it is not. 
This is more difficult to detect, but is possible. Standard deviations come in handy again, 
with the same case that an abnormally large standard deviation can be an indication of 
non-normally distributed data. A second piece of information you can use to detect 
normality, while rarely provided, is the median. In a normal distribution, a median is very 
similar to a mean, so there is little point in providing it. This is not the case for non-normally 
distributed data; the median will differ greatly from the mean especially if the skew value is 
high. 
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Linearity 
As implied by the name “linear” regression, this test and similar ones like Pearson 
correlations assume a linear relationship between variables being assessed (so ​
y ∝ x, rather than y ∝ x2, y ∝ logx, or other). This can potentially be seen visually if a scatter 
plot of the data is provided. Otherwise, if the full dataset is not provided, this can be very 
difficult to detect. 
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Microsoft Word document blinding instructions 
 
Here's a set of step-by-step instructions for blinding Word documents (removing 
author-identifying information) for both PC (Windows) and Mac systems using current 
versions of Microsoft Word (typically Word 2019, 2021, or Office 365). 

 
🔒 How to Blind a Word Document 
(Remove identifying information before submitting for peer review) 

 
🖥️ On a PC (Windows) 
✅ Step 1: Remove Author Info from Document Properties 

1.​ Open the document in Microsoft Word.​
​
 

2.​ Click on File → Info.​
​
 

3.​ Click Check for Issues → Inspect Document.​
​
 

4.​ In the Document Inspector window, ensure Document Properties and Personal 
Information is checked.​
​
 

5.​ Click Inspect.​
​
 

6.​ Click Remove All next to any personal information found (e.g., author name, 
document properties).​
​
 

7.​ Click Close, then Save the document.​
​
 

✅ Step 2: Check for Identifying Info in the Text 
●​ Search the document manually for your name, institution, acknowledgments, or 

self-citations.​
​
 

●​ Replace with [Author], [Institution], or anonymize as appropriate.​
​
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✅ Step 3: Remove Author from Comments or Track Changes 
1.​ Go to the Review tab.​

​
 

2.​ In Track Changes, click the drop-down next to Show Markup → Reviewers.​
​
 

3.​ Make sure only one name appears, then:​
​
 

o​ Click File → Options → General.​
​
 

o​ Under Personalize your copy of Microsoft Office, change the User name 
and Initials to something generic (e.g., “Reviewer”).​
​
 

o​ Click OK.​
​
 

4.​ Save the document with the revised information.​
​
 

 
🍎 On a Mac (macOS) 
✅ Step 1: Remove Author Info from Document Properties 

1.​ Open the document in Microsoft Word.​
​
 

2.​ Click Tools → Protect Document → Remove personal information from this file 
on save.​
​
 

o​ If that doesn’t appear, go to File → Properties.​
​
 

o​ Under the Summary tab, delete any personal information (e.g., Author, 
Company).​
​
 

3.​ Save the document.​
​
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✅ Step 2: Inspect the Document (Manually) 
Unlike Windows, the Document Inspector is limited on Mac: 

●​ Manually search for your name, institution, and self-citations.​
​
 

●​ Replace identifying text with [Author] or [Institution].​
​
 

✅ Step 3: Remove Identifiers in Comments and Track Changes 
1.​ Go to Word → Preferences → User Information.​

​
 

2.​ Change the Name and Initials to something neutral (e.g., “Reviewer”).​
​
 

3.​ Save the document.​
​
 

4.​ If you’ve used Track Changes, consider accepting all changes to avoid embedded 
identifiers:​
​
 

o​ Go to Review → Accept All Changes and Stop Tracking.​
​
 

 
💾 Final Step (Both Systems) 

●​ Save the document with a generic filename, e.g., Manuscript_Blinded.docx​
​
 

●​ Double-check by reopening the file to ensure no identifying metadata or content 
remains.​
​
 

​
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